Unable to Print P.O. in Purchase Order Inquiry

Modified on Fri, 12 May, 2023 at 3:34 PM

ISSUE: We are not able to print P.Os from Purchase Order Management, inquiry mode.

Issue is happening on some vendors (missing info).

 

Ticket

78107


Error

There is no error message – the Print button just has no effect at all


Causes

This is generally caused by purchase orders entered against vendors that were created in the Finance system via vendor import (unless they had purchasing contact information included in the import).  A ticket that was addressed in version 1.11.00 asked for the vendor phone number to be included in the printout; the fix tested out fine because we had no idea that the origin of a vendor would matter to the test.  The final resolution for this came in version 1.15.00, so it will only be an issue in releases 1.11 – 1.14 inclusive.


Solution      

While on any of the problem releases, when encountering this problem, make note of the vendor number, go to vendor management and bring the vendor up in modify mode, enter a note and save – no changes needed (unless any mandatory field is empty).  Simply the act of resaving the vendor will add the necessary data.


 

 

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