Reopening a closed purchase order

Modified on Fri, 22 Nov at 10:32 AM

Can a closed purchase order be reopened?

ISSUE: Accounts Payable closed a purchase order in error – can it be reopened?

Ticket

109156

Error

N/A

Causes

User error – PO closed in invoice entry by mistake

Solution      

Delete an invoice against the PO

 

Solution: 

A purchase order may be reopened by deleting an invoice against that PO.   In the likely event that all invoices are needed, an additional invoice may be added against the PO (even in its closed state) and then deleted.  This will reopen the PO.  However, the only commitment amounts reinstated will be those from an expenditure entry on an invoice.  Therefore, in most cases, all that will have been achieved by this exercise is the changing of the PO status from Closed to Open.  However, the PO may be modified at this point to add the needed commitment value back – it will make the PO look like it’s for a much greater value than it actually is, but the commitments in the general ledger will be correct.

In the example below, a PO was created for $1000 (first green box).   Then an invoice was entered against it for $100 and the PO was closed (first red box).  Notice that at this point, the $100 was decommitted when the expense was entered, but an additional $900 was decommitted without a corresponding expense when the PO was closed.  To reopen the PO, an additional invoice was entered – against the closed PO – for a penny and then deleted (second red box). At this point, our PO has been reopened – but no commitment has been restored. The only way to restore the $900 that is actually still outstanding would be to modify the PO, increasing its value by an additional $900 (which we have done in the second green box).  We now have the PO commitment amount where we want it, but we’ll want to make sure that have entered a note at PO Change time explaining why we increased the value of the PO from $1000 to $1900 – because PO Inquiry will now always show the PO amount as $1900.


    

 

Please log a ticket with Edsembli FIN if you have any questions, comments or concerns with the above.

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