User sync not working

Modified on Tue, 2 Sep at 9:17 AM

ISSUE: User Sync (either nightly or from FIN User Management) is not updating FIN with recent changes


Ticket

133406

Error

User Sync is not updating FIN with recent changes

Causes

Client Secret has expired

Solution      

A new client must be set and communicated to Sparkrock

 

Error Message: N/A

Solution:

From time to time (the frequency will vary with the organization) the client secret will expire that governs the nightly sync between Azure (on the board size) and LDS (on the Sparkrock side).  When this happens, LDS will no longer receive recent changes from Azure meaning that any user sync in FIN will also be out of date.  Therefore, a new client secret must be set by the board’s IT department and communicated to Sparkrock.  Because this will happen from time to time, it is recommended that boards be proactive in knowing when the client secret will expire and set reminders to update it and advise Sparkrock of the update in order to avoid interruptions in the daily update process.

Please log a ticket with Edsembli FIN if you have any questions, comments or concerns with the above.

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