Social Insurance Number not accessible

Modified on Wed, 31 Jan at 10:21 AM

ISSUE: Trying to enter the SIN for T4A vendors and the instructions show that the box should appear beside the HST number, but no area to enter a SIN is showing up 

 

Ticket

86657

Error

Social insurance Number prompt does not appear when expected

Causes

Security permissions not in place

Solution      

Grant necessary permissions to user and/or role

 

Logged issue: I'm trying to enter the SIN for T4A vendors and the instructions I have state that the box should appear beside the HST number, but no area to enter a SIN is showing up for me. 

Solution:

When creating a T4A-applicable vendor, checking the T4A check box should result in a “S.I.N.” prompt appearing to the right of the HST Number field in which the vendor’s social insurance number may be entered.  However, the social insurance number is a secured field meaning that the user must be granted access to that field in the Operation Access portion of the security module, either directly in User Management or inherited from Role Management.   Only when granted access to the social insurance number will the prompt appear for T4A vendors.

 

Please log a ticket with Edsembli FIN if you have any questions, comments or concerns with the above.

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